Critical LFI Vulnerability Reported in Hashnode Blogging Platform